في آخر تحديث له،”WhatsApp” لن يكون متاحاً لإصدارات آيفون القديمة

مع اقتراب موعد التحديث الجديد ل “WhatsApp” والذي سيتم تطبيقه في ١٥ مايو من العام الجاري تعرض مستخدمو هواتف آيفون لصدمة كبيرة؛ إذ أعلنت شركة “واتساب” أن التطبيق لن يكون متاحاً لإصدارات هواتف آيفون التي تعمل بنظام تشغيل IOS 9 أو أقل مثل هواتف i phone 4 و i phone 4s، أما مستخدمو هواتف آيفون بإصدارات i phone 5, 5c, 5s و i phone 6 فسيتوجب عليهم تحديث نظام التشغيل الخاص بهم من IOS 9 إلى IOS 10 حتى يتمكنوا من استخدام تطبيق واتساب بعد التحديث الجديد.

في آخر تحديث له،"WhatsApp" لن يكون متاحاً لإصدارات آيفون القديمة 1 18/3/2021 - 11:35 م

وحسب ما ذكر موقع “WABetainfo” فإن شركة واتساب تعتزم إلغاء الدعم عن هواتف آبل القديمة وذلك لأن أنظمة التشغيل الخاصة بها لا تدعم التحديث الجديد ل”واتساب”، فعند إجراء تحديث معين لتطبيق ما فإن هذا التحديث يضيف خصائص ومميزات جديدة للتطبيق، ولكن يجب أن تكون هذه المميزات متوافقة مع أنظمة تشغيل الهواتف التي ستستخدم هذا التطبيق، ومع تباين أنظمة التشغيل واختلافها من هاتف لآخر بل ومن إصدار إلى آخر، فإن نظام التشغيل الذي سيتوافق مع متطلبات التحديثات الجديدة هو الذي سيتمكن من استخدام التطبيق، في حين أن ذلك لن يكون ممكناً بالنسبة للهواتف ذات أنظمة التشغيل الأقدم.

وقد أثار هذا الخبر جدلاً كبيراً وذلك لأن الملايين من مستخدمي آيفون سيكونون مضطرين لشراء هواتف جديدة بإصدارات أحدث.


قد يعجبك أيضاً

اترك رد

لن يتم نشر عنوان بريدك الإلكتروني.